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Compression
Compression reorganizes the way a picture or file is stored in computer memory and on disk so that 
the file uses less space.

The computer can work more efficiently with the compressed file, and display images faster on 
screen.



Uncompressed
The state of a picture when it is displayed (whether or not the picture has been previously 
compressed).

A picture's uncompressed size refers to the amount of memory it occupies.    It is not necessarily the 
same as the size of the original picture from which the picture was compressed.



Color
The level of color at which a picture is stored.    For example, millions of colors (24-bit), 256 colors (8-
bit), or black and white (1-bit).

Every picture is stored at a specific color setting, determined when the picture was first created or 
compressed.



Compression ratio
The comparison of a pictures's compressed size on disk to its uncompressed size in memory.



JPEG
Joint Photographic Experts Group, an international standard-setting committee that developed a 
standard for image compression used by many computers and programs.

QuickTime for Windows' image display software supports the JPEG standard.



Quality
A setting that controls the degree of compression applied by a QuickTime compressor.

A higher quality setting causes less image compression to be applied.    This results in better image 
quality, but limits the saving in storage size.



About Picture Viewer

Picture Viewer allows you to view a picture file in a window.    You can zoom in and out, print the 
picture, copy the picture, and get information about the picture.    Picture Viewer automatically 
uncompresses the picture if it is compressed in the picture file.

Picture viewer can maintain excellent image quality and color while displaying an image that may 
have been compressed by 90% or more.
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Picture file
A DOS file containing a QuickTime for Windows picture.    These files are characterized by the DOS 
suffix .PIC.

For example: HOME.PIC might be the name of a file that contains a QuickTime picture of your house.

The picture in the .PIC file may be compressed in one of several different QuickTime compression 
formats, or the picture may be not compressed in the file.    The pictures are stored in the PICT format
inside the picture files.



Printing a picture

To print an image, choose "Print" from the File menu.    The image prints at its actual size, if it fits on a 
single page.    If not, the image is reduced until it fits on the page.

To change the settings for page orientation, size, and printing options, choose "Print Setup" from the 
File menu. 
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Image
The QuickTime picture displayed on the screen.



Getting information about a picture

To see information about a picture, choose "Get Image Info" from the Image menu.

"Get Image Info" provides information about the picture file, the size (in pixels) of the
image, the colors, the compression, the quality of the image, and the uncompressed size of the 
picture.
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Changing the display size of the picture

You can change the display size of the image by changing its magnification percentage.    Changing 
the magnification doesn't affect the size of the original image, just the way you see it on the screen.    

As you change the magnification, you see more or less of the picture, depending upon the capabilities
of your video hardware and the resolution at which the picture is stored in the file .

To change the magnification, drag the slider in the bottom left section of the window. (You can also 
use the + and - keys on the numeric keypad to change the magnification.)

The slider

The slider lets you set magnification to 25%, 50%, 75%, 100%, 150%, 200%, or 400%:

· 100% magnification provides an optimum pixel-for-pixel display of the picture.    

· At less than 100%, the image has a lower resolution than the picture stored in the picture file. 

· At greater than 100%, one pixel from the picture takes multiple pixels on the screen. 

Example: A picture is stored in the QuickTime for Windows file at 1024 x 768 pixels and 256 colors.    
Your screen can only show 640 x 480 pixels at 256 colors.    When the image first appears the value 
will be 100% and you will only see a portion of the picture (the upper left part).    You can see the 
entire picture by setting the slider to a value less than 100% but you will see a loss of resolution in the
image.
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Setting QuickTime picture options

The picture options allow you to control how a picture looks when it is pasted into a document or 
embedded in an OLE destination document. You can reach the Options dialog box from either of two 
locations:

· In Picture Viewer, select "Options" from the Edit menu.

· In a destination document, select "QuickTime Picture Options" from the Edit menu.

You can set options to show the picture controls, put a frame around the picture, and use the picture 
pallette.    

Use the Icon option to display the picture as an icon in the destination document.

· To paste or embed the picture as an icon, check Icon.    When the icon is double-clicked, the 
image is displayed in a stand-alone window.    If Display Title Bar is checked, the image has a 
title bar and can be moved.    Otherwise, the image is displayed in the center of the 
destination document.

· To paste or embed the picture at the selected size, leave Icon unchecked. When the picture is
double-clicked, it is displayed in place.

Use the Save As default button to save a complete set of options as your defaults. 

Use the Restore To Default button to restore your last set of defaults.
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Working with more than one picture

Picture Viewer allows you to open and view more than one image at a time.    To work with several 
pictures, use the Window menu or shrink the pictures to icons:

· To rearrange the pictures, choose an item from the Window menu.

· To bring a picture to the front, choose its filename from the Window menu.

· To shrink a picture to an icon, click the down arrow in the upper right corner of the picture.    
Double-click the icon to restore the picture to its normal size.
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Slider
The mechanism that controls the size of the image in the Picture Viewer.



Using the keyboard

You can use the following keys operate Picture Viewer:

Press To
F1 See the main menu for help

Number Pad Plus key 
"+"

Zoom in (step up image resolution)

Number Pad Minus 
key "-"

Zoom out (step down image resolution)

Up Arrow Scroll up in the image

Down Arrow Scroll down in the image

Page Up or
Control + Up Arrow

Scroll up the amount of image visible

Page Down or
Control + Down Arrow

Scroll down the amount of image visible

Home Scroll to the top left of the image

End Scroll to the bottom right of the image

Right Arrow Scroll right in the image

Left Arrow Scroll left in the image

Control + Left Arrow or
Control + Page Up

Scroll left the amount of the image that is visible

Control + Right Arrow 
or 
Control + Page Down

Scroll right the amount of the image that is visible

Control + C or
Control + Insert

Copy the image to the Clipboard
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PICT
A standard file format in which many Apple Macintosh programs store graphic images.    PICT is the 
file format used by QuickTime for Windows to store pictures in DOS .PIC files.



Pixel
A dot on the screen.    Pictures and images are often discussed in terms of their height and width in 
pixels.    



Resolution
How faithfully the picture has been represented when its image is displayed on the screen. Low 
resolution means the image is not optimum.    



Using Object Linking and Embedding (OLE)

Click any topic below for help:

About Object Linking and Embedding (OLE) 

Documents that accept QuickTime pictures 

Embedding a QuickTime picture 

Editing an embedded picture 
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About Object Linking and Embedding (OLE)

OLE is a technology that allows you to place "objects" -- such as movies, pictures, or spreadsheets -- 
into other documents. For example, you can use OLE to embed a QuickTime picture into a word-
processing document.

Readers of your document can double-click the picture to view it just as if they were using Picture 
Viewer. OLE also allows you to edit the embedded picture from the destination document.

Your Windows user's guide has more information on using OLE. See the chapter that covers 
integrating your Windows applications.
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Documents that accept QuickTime pictures

You can embed QuickTime pictures into a document created by an OLE 
client application. Some client applications are:

Microsoft Excel 4.0

Microsoft Word for Windows 2.0

Word Perfect 5.2

Microsoft Windows 3.1 Write

Microsoft Multimedia Works for Windows

Other applications may also accept QuickTime pictures. To find out if an application is an OLE client 
application, check its user's guide for information on Object Linking and Embedding.
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Embedding a QuickTime picture

You should follow the detailed instructions for embedding objects in the client application user's guide.
Here is an overview:

1. In the destination document, put the cursor where you want to embed the picture.

2. Choose "Insert Object" from the Insert or Edit menu.

3. When the dialog box appears, select "QuickTime picture" as the object type.    Picture Viewer 
opens, and the File Open dialog box appears.

4. Use the dialog box to find and open the picture you want to insert.

5. To set up how the embedded picture looks in the destination document, choose "Options" 
from the Edit menu.    See the help topic Setting QuickTime picture options for more 
information.

6. Choose "Close" from the File menu to close the picture.    A message asks if you want to 
update the document before proceeding.

7. Click Yes to embed the picture and return to the destination document.
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Editing an embedded picture

You should follow the detailed instructions for editing embedded objects in the client application user's
guide. The steps below provide an overview. 

When you edit an embedded picture, only the picture in the destination document changes.    The 
original picture does not change.

1. In the destination document, click the picture once to select it.

2. Choose "QuickTime picture object" from the Edit menu.    Picture Viewer opens. Depending 
on the client application, the picture may open automatically or you may have to open it.

3. In Picture Viewer, choose "Options" from the Edit menu.

4. Make your changes in the Options dialog box.    See the help topic Setting QuickTime picture 
options for more information.

5. When you finish, close the picture.    A message asks if you want to update the document 
before proceeding.

6. Click Yes to update and return to the destination document.
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Client application
In Object Linking and Embedding, an application (for example, Microsoft Write) that accepts 
embedded or linked objects.



Destination document
In Object Linking and Embedding, a document (for example, a word-processing document) into which
you place an object, such as a picture, movie, or spreadsheet.



Copying and pasting

You can copy an image or selection and paste it into another document.    If you want to set display 
options, see the help topic Setting QuickTime picture options before you copy.

1. To copy, choose "Copy" from the Edit menu.

2. Open the document into which you want to paste.

3. Put the cursor where you want to insert the copy.

4. To insert, choose "Paste" from the Edit menu.
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Viewing a picture

Click any topic below for help:

Opening and closing a picture 

Changing the display size of the picture 

Working with more than one picture 

Getting information about a picture 
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Opening and closing a picture

1. Choose "Open" from the File menu.    With Picture Viewer, you can open only .PIC files that 
use the PICT file format.    Only .PIC and .JPG files are listed in the Open dialog box.

2. Select the file you want.

3. Click OK.    The image appears in a Picture Viewer window

4. To close, choose "Close" from the File menu.
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Selecting part of an image

You can select part of an image and set display options for the selection. A selection can be pasted 
into another document or embedded into an OLE destination document.

1. Place the cursor in the image.

2. To mark your selection, hold down the mouse button and drag the mouse diagonally to draw 
a rectangle.

3. When the selection is marked, release the mouse button.    You can cancel the selection by 
choosing "Cancel selection" from the Edit menu.

To set options for the selection, see the help topic Setting QuickTime picture options.    To put 
your selection into another document, see the help topic Copying and pasting or Embedding 
a QuickTime picture (under Using Object Linking and Embedding).
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